Intermittent Login - Vagaro Pro
Incident Report for Vagaro Inc
Resolved
This issue has been resolved and a root cause analysis will be conducted. Thank you again for your patience.
Posted Sep 01, 2021 - 10:44 PDT
Investigating
We recently detected an intermittent issue for some users when trying to log into VagaroPro. Please check for updates and download the latest version. If unable to do so, please access your account through the web version from a computer. Access to the Vagaro Pro app will be available shortly. You can check for updates to this issue at status.vagaro.com. Thank you for your patience.
Posted Sep 01, 2021 - 10:21 PDT
This incident affected: Vagaro Pro App.